Wanneer er met Carerix gewerkt wordt, moeten alle pagina's juist weergeven worden: Een menu aan de linkerkant en een context balk bovenin.

Dit artikel beschrijft de situatie waarin Carerix niet volledig, of verkeerd weergeven wordt en hoe dit opgelost kan worden.

Probleem:

Soms wordt de pagina onvolledig of verkeerd getoond. Voorbeelden hiervan zijn:

  • Geen menu aan de linkerkant
  • De verkeerde tabellen worden getoond
  • Alleen een menu en/of een paar buttons worden getoond
  • Het menu wordt dubbel weergeven

Oorzaak

Pagina's in Carerix zijn gebouwd met behulp van javascript. Wanneer de pagina op de verkeerde manier wordt opgeroepen, of javascript zorgt voor een fout wanneer de pagina onderweg is van onze servers naar jouw computer, dan kan het zorgen voor een verkeerde opbouw van de pagina. 

Oplossing

Meestal is dit probleem simpel op te lossen door de pagina opnieuw te laden (F5). Als het probleem nog steeds aanwezig is, volg dan de volgende instructies. 

Internet connectie

Allereerst, check of je internetconnectie in orde is. 

Pagina's in Cache

Het kan ook helpen om de cache van je internetbrowser te legen. Hieronder wordt beschreven hoe je dit kan doen voor Google Chrome.

  1. Zorg dat je uitgelogd bent uit Carerix. En sluit alle tabbladen
  2. Open een leeg tabblad.
  3. Druk op de volgende toetsencombinatie: Shift+Ctrl+Del
  4. Kies "From beginning of time"
  5. Selecteer "Cached images and files"
  6. Kies "Clear browsing data" en sluit de browser
  7. Open de browser opnieuw en ga naar Carerix
  8. Nu moet het probleem verholpen zijn

De juiste URL

Gebruik altijd http://klantnaam.carerix.net

Heeft u het antwoord gevonden?