Inleiding 

Je maakt gebruik van Rapporten in Carerix. 

Nu lukt het niet (meer) om bepaalde Rapporten te openen.
Met name rapporten die in Excel moeten openen.

Probleem 

Wanneer je een rapport wil gebruiken dat opent in MS-Excel verwacht u de volgende melding: 

Do you want to open or save 1234_candidateOverviewExcel.xls from <klant>.carerix.net? Open] [Save

In plaats hiervan zie je:

Do you want to save 9190519?wocid=7&wosid=2r1m1...&appid=1567  
(een vreemde code in plaats van een herkenbare naam)

Oorzaak 

  • Je maakt gebruik van Internet Explorer 9
  • Je roept Carerix aan via een "secure" connectie
    (je gebruikt: https://<klant>.carerix.net)
  • Verder staat in de instellingen van Internet Explorer aangegeven dat "secure" pagina's niet mogen worden opgeslagen.

Internet Explorer maakt daarbij geen onderscheid tussen "gewone" pagina's en rapportages. Dit is een probleem, omdat deze moeten worden opgeslagen voordat ze door een andere tool (bv: MS-Excel) kunnen worden geopend.

Oplossing 

Zet deze instelling uit op de volgende manier (instellingen voor Internet Explorer 9, Engels. Voor andere versie's/talen raadpleegt je de handleiding van Internet Explorer)

  • Tandwieltje > Internet Options
  • tab Advanced
  • Scroll naar onderen, kopje "Security"
  • Zet het vinkje UIT bij "Do not save encrypted pages to disk"
  • Kies OK 

Nu kan de Rapportage weer geopend worden.

Referenties 

____
Labels : UD-936

Heeft u het antwoord gevonden?